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Organization 
 

Toolbars: 

 
Standard Toolbar 

 
Formatting Toolbar 

 

Turning On/Off the Toolbars  

1. Click on the View menu on the Menu Bar.   

2. Highlight Toolbars.  The Toolbars menu appears.   

3. Check that the Standard and Formatting Toolbars have a checkmark next to them.  (The 

checkmark indicates that the toolbar is on.) 

 

4. Click on a Toolbar in the menu to turn the toolbar On or Off.  
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Change default font/size: 

1. Click on Format and choose Font.  

2. The Font window appears 

 

3. Choose the Font, Style and Size that you want to be the default.  

4. Click on the Default button in the lower left corner of the screen. You will get the following 

warning message. 

 
Click on Yes. 

5. All new documents will have this new font set up. 

 

 

Eliminating Keystrokes: 
 

Selecting Text: 
Some students have difficulty clicking and dragging with the mouse to select the text.  Use the following 

techniques to select text.  

Clicking 1. Double-click on the word to be selected. 

2. Triple-click on the paragraph to be selected. 

3. Move the mouse to the left margin, a white arrow appears .  

Move the white arrow to the line to be selected.  Click on the mouse.   

Select All 1. To select the text in the entire document, from the Edit menu, 

choose Select All. 
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Cut, Copy, Paste: 
The Copy, Cut and Paste Features save the user time when text is repeated in a document or needs to be 

moved to another area of a document.  Using these commands, the text does not have to be retyped, but 

rather, just copied or moved.  

 
Copy 

1. Select the text to be copied. 

2. From the Edit menu, select Copy. 

Or 

Click once on the Copy Button .  The text is copied. 

 

Cut 

1. Select the text to be moved. 

2. From the Edit menu, choose Cut. 

Or 

Click once on the Cut button .  The text is removed from the document and is waiting to be pasted. 

 

Paste 

1. Once text has been copied or cut, place the cursor in the document where the text is to be pasted. 

2. From the Edit menu, choose Paste. 

Or 

Click once on the Paste Button . 

 

Undo/Redo: 
The Undo feature saves the user time when editing a document.  For example, if some text was 

accidently deleted, it can be rescued using the Undo Feature rather than retyping the lost text.  

 
 

1. From the Edit menu, select Undo. 

Or 

Click once on the Undo Button.  

 

Note 

The Redo Button reverses the action performed by the Undo button.  Therefore, if something is “undone” 

it can be “redone” by clicking on the Redo Button.  
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AutoText:  
Words that are used over and over again can be inserted into AutoText.  Then, whenever the text is 

needed it can be inserted into a document.  

 Creating an AutoText 

1. Select the text to be used in creating a new AutoText entry.  

2. From the Insert menu, choose AutoText, and then New.  The Create AutoText window appears.  

 
3. Enter the AutoText entry name.  (Something short that can be remembered.) 

4. Click on the OK button.  

 

Inserting an AutoText Entry 

1. Place the cursor in a document where the AutoText entry is to be inserted.  

2. Begin typing the words in an AutoText, a message appears above the text. 

 
3. Stop typing and press the Enter key and the remaining text are inserted into the document. 

 

 

Customizing Toolbars: 
Adding and Deleting a button to an Existing Toolbar 

1. Click on the down arrow  on the toolbar, click on Add or Remove buttons, then choose the 

appropriate toolbar. 

 
2. Once the toolbar is selected, a list of all the buttons available appears.  
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3. Click on the feature you want on the toolbar, so a checkmark appears. Click on the checkmark for 

the feature you want to remove from the toolbar.   

 

Creating a New Toolbar 

1. Click on the Tools menu and choose Customize. 

2. Click on the Toolbars tab.  

 
3. Click on New button and type the name you want the new toolbar to be. 

4. In the Make toolbar available to box, select which template or document to make the toolbar 

available in, and then click OK.  

5. A Blank floating toolbar will appear on your screen.  Click and drag on the gray part of the toolbar 

to move around so you can see it.  

 
6. Click on the Command tab. 

 
7. In the Categories column, choose a category, then find the Command you want on your 

customized toolbar.  

8. Click and drag the command off the Customize window and onto the blank toolbar.  As you drag 

the command off the window, the cursor should look like this . 

9. Drag as many icons onto the customized toolbar as you want from multiple categories, if needed.   
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10. Click on the Close button.  

11. To move your toolbar to a permanent spot at the top of the screen (so it is not floating), click and 

drag on the gray bar of the toolbar, the cursor will turn into a  and drag it to a spot on the top 

of the screen by the other toolbars.  You might want to eliminate some of the other toolbars that 

already appear.   

 
 

Find and Replace: 
Sometimes finding text already entered into a document can be difficult.  Using the Find Feature in Word 

makes finding text much easier.   

1. From the Edit menu, choose Find.  

2. The Find and Replace dialog box appears. 

 

3. In the Find What: field, enter the word to search for.  

4. Click on the Find Next Button.  

The computer searches the document and if the word is found, it is highlighted on the document.  The 

Find and Replace dialog box still appears on the screen.  

5. If this is the word being searched for, click on the Cancel button to close the dialog box.  

OR 

If this in NOT the correct word being searched for, click on the Find Next button to continue the 

search.   

6. At any time, click on the Cancel button to quit the search.   

 

Note 

The Find Feature includes some matching options to help define a search.  This is especially helpful in a 

long document.  To use these options, click on the More button in the Find and Replace dialog box.  

These options are described below.   
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MATCH CASE Distinguishes between upper and lower case text.  For example, if CAT is 

entered into the Find What field, only capitalized versions of the word are 

found.   

FIND WHOLE 

WORDS ONLY 

Searches for only the word entered and not cases where the word is part of 

another word.  For example, if cat is entered into the Find What field, only 

cat will be found and not catalog, caterpillar, cataract, etc.  

USE WILDCARDS Uses wildcards to search for a word.  For example, if s?t is entered into the 

Find What field, the search finds words such as set, sat, sit, etc.  See the 

Help System for more information on wildcards.  

SOUNDS LIKE Finds words sounding like the word entered into the Find What field.  

FIND ALL WORD 

FORMS 

Finds all word forms of the word entered into the Find What field.  

 

In addition to finding text in a document, at times text also needs to be replaced in a document.  If a word 

needs to be replaced in a document, a Find and Replace can be done to quickly change the current word 

to the new word.  This can also be helpful when one word needs to be changed throughout the entire 

document.   

1. From the Edit menu, choose Replace.  

2. The Find and Replace dialog box appears.  

 

3. In the Find What: field, enter the word to search for.   

4. In the Replace With: field, enter the new word.   

5. Click on the Find Next Button.  

The computer searches the document and if the word is found, it is highlighted on the document.  The 

Find and Replace dialog box still appears on the screen.  

6. If the word found is the correct word to be replaced, click on the Replace button.   
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7. When finished, click on the Cancel button to close the Find and Replace dialog box.   

 

Note 

The Replace All button quickly replaces all of the words in the document (from the Find What field) 

with the new word in the Replace With field.   

 

 

Insert Date/Time: 

Customize your toolbar (see above) to include the Insert Date button .  It is in the Insert category in 

the Customize window.  Use the button to insert today’s date in any document.   

 

 

Right-Click: 
At any time when using Microsoft Word, you can right click on the mouse.  A floating pop-up menu will 

appear that is context dependent, on what you are clicking on.   

 
Move your cursor over the desired command and then left click on the mouse to execute.  Because each 

right-click menu is different, depending on what you are clicking on, you will need to experiment with 

this feature.  

 

 

Editing Reports: 
 

Highlighting Tips: 
Use Highlighter button on toolbar to: 

 Highlight when sections are done being edited 

 When you have a question about something 

 Use multiple colors on one document 

1. Type in the text.   

2. Select the text that you want to highlight, by clicking and dragging on the word(s).  

3. Click on the Highlighter button on the toolbar to highlight the text.  To change colors, click 

on the down arrow next to the button and choose a different color on the palette.   
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Spelling and Grammar Check: 
 

1. From the Tools menu, choose Spelling and Grammar. 

2. The Spelling and Grammar dialog box appears. . 

 

3. The first misspelled word is placed in the top field.  Suggestions for the misspelled word are located 

in the Suggestions field.   

4. If the word is spelled correctly, click on the Ignore Once or Ignore Rule button. 

OR 

Choose one of the words from the Suggestions field and click on the Change button.   

5. When Word is finished checking the entire document, the Office Assistant will say that the spelling 

and grammar has been checked.   

6. To close the spelling and grammar checker, click on the Cancel button.   

 

Turning On the Automatic Spelling and Grammar Checker 

1. From the Tools menu, choose Options.  

2. The Options dialog box appears.  Click on the Spelling tab 

 

3. Click in the Check spelling as you type box to turn the automatic spell checker ON. 
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4. Click in the Check grammar as you type box to turn the automatic spell checker ON. 

5. Click on the OK button.  

 

Note 

When the automatic spell checker is turned ON, misspelled text within a document has a red, squiggly 

line underneath it.  When the automatic grammar checker is turned ON, text with improper grammar has 

a green, squiggly line underneath it.   

 

Thesaurus: 

1. Select the word to look up. 

2. From the Tools menu, choose Language, Thesaurus. 

3. The Research panel appears on the right side of the screen. 

 

4. The word you selected will be in the Search for: field.  In the lower part of the panel will be other 

words with the same meaning.  You can click on any of those words to get more words.   

5. At any time click on the Back button , to go to the previous search.  

6. When the correct word is found put your cursor on top of the word, an arrow will appear.  Choose 

Insert and the new word will replace the old word in the text.   

 

7. Click on the X at the top of the Research panel to close it.  
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Synonyms: 

1. Select the word to look up. 

2. Right-click on the word.  A pop-up menu will appear.  

 

3. Move the mouse to Synonyms and a list of synonyms will appear. 

 

4. Click on the synonym and it will replace the original word in the text.   

 

Word Count: 

1. From the Tools menu, choose Options.  

2. The Options dialog box appears.  Click on the Spelling tab 

 

3. Under Grammar, check the Show readability statistics box. 
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4. After spell check is run for the entire document, the following screen will appear. 

 

 

Auto Correct Window: 

1. From the Tools menu, choose AutoCorrect Options.  

2. The AutoCorrect window appears.  Click on the AutoCorrect tab 

 

3. Make appropriate changes click on the OK button.  
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Templates: 

 
Creating a Template: 

1. Create the document you want as a template. 
2. Apply the desired document formatting, paragraph formatting, and any necessary text.   

3. When finished, from the File menu, choose Save.  The Save As  window appears.  

 
4. At the bottom of the window, click in Save as Type: field and change it to Document Template.   

5. At the top of the window, the Save In: field will automatically go to the Templates folder.  DO 

NOT save to the templates folder when you are at school.  You do not have access to this folder and 

won’t be able to make changes to this template.  Click on the down arrow, and find another place to 

save the template (preferably on the server).   

 
6. In the File Name field at the bottom of the window, type in an appropriate name for the template.   

7. Click on the Save button.   

 



15 

Changing a Template: 
Templates sometimes need to be updated or changed.  When a template needs to be changed, it must be 

opened.  Be careful when opening templates and only make changes to templates created by the user.   

1. Open Microsoft Word.   

2. Click on the Open button    

3. Locate the template in the Look In field   

 
4. Click once on the Template name and click on the Open button.  

5. The template will open.  In the blue title bar at the top of the screen it will have the title of the 

template .dot for template.  

6. Make the changes to the template.  

7. Go to the File menu and choose Save.   

 

 

Visual Impairments: 
 

Font Sizes – Bigger for typing then smaller to turn in: 
For students with visual impairments, you may want to set the default font size bigger, so they can see the 

text better, but then when it comes time to print and turn in the paper, you would want to set it to a more 

common font size (12).  Use the Ctrtl +A to select all the text and then change to a smaller font size.  
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Change background and text color: 
The background color of a document can be changed to another color or even to a pattern.  However, 

changing the background color can only be seen in the Web Layout View in Word.  Background colors 

DO NOT print.   

 

Changing to the Web Layout View 

1. From the View menu, choose Web Layout.   

2. The Online View appears.  

Note 

The Web Layout View is a view that optimizes the layout of the document.  It makes online reading of 

the document a lot easier.  It is important to note that the document’s appearance in the Web Layout 

View is not how the document is printed.  See the Print Layout View for the printed document 

appearance.  

 

 

Changing the Background 

1. From the Format menu, choose Background, and choose a color from the color table.  

 
2. The entire document takes on the background color chosen and the view is switched to the Web 

Layout View (if not already).  

3. To use a different color that is not listed, click on the More Colors heading.   

4. To use the fill effect or a pattern, click on the Fill Effects heading.   

Note 

Remember, the background color and fill effects can only be viewed in the Web Online Layout View.  

When in the Print Layout View, the document background returns to white.   

 

Changing the Text Color 
This may want to be set up as part of the default setting for the student.  If not type the text, then select 

the text (or use Ctrl +A) and the use the Font Color button on the toolbar .  To choose a different 

color, click on the down arrow next to the button and select another color from the palette.  
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Zoom 
The Zoom Control is a feature of Word allowing the user to control the size of the document on the 

computer monitor.  The Zoom Control affects only the way the document is viewed on the computer 

monitor.  It DOES NOT control the size of the document as it goes to the printer.  

 

1. From the View menu, choose Zoom.  

2. The Zoom Control dialog box appears.  

 

3. Choose the zoom size from the Zoom To filed.  

4. Click on the OK button.  

 

Note 

A Zoom Control Box is also located on the Standard Toolbar.  

 
Click on the down arrow next to the Zoom Control Box and choose the zoom size from the drop down 

list.   

 

 

*****For more information go to http://www.microsoft.com/enable/. 

  

http://www.microsoft.com/enable/

